FLEXnet Licensing Error -96,491

Hi,

we use DOORS 9.3. The Firewallports 36677, 19353 and 27000 are open. But when starting DOORS at a client i get the error "FLEXnet Licensing error:-96,491"

Hostname: correct ip
License path: 27000@"correct ip";19353@"correct ip"

On the Server (DOORS Server and LM Server) the DOORS Software starts without errors.

Need help :)

Thank you
ChristophS - Tue May 17 08:29:32 EDT 2011

Re: FLEXnet Licensing Error -96,491
SystemAdmin - Tue May 17 10:40:49 EDT 2011

Is the Telelogic/Rational deamon port defined in your license file and opened in firewall?

See https://www-304.ibm.com/support/docview.wss?uid=swg21324455

Re: FLEXnet Licensing Error -96,491
ChristophS - Wed May 18 03:41:59 EDT 2011

This is the content of my license.dat:

SERVER NAME 00505684000d 27000
VENDOR ibmratl
VENDOR telelogic
VENDOR rational

INCREMENT DCCC telelogic 2...............................

Re: FLEXnet Licensing Error -96,491
ChristophS - Wed May 18 03:42:53 EDT 2011

ChristophS - Wed May 18 03:41:59 EDT 2011
This is the content of my license.dat:

SERVER NAME 00505684000d 27000
VENDOR ibmratl
VENDOR telelogic
VENDOR rational

INCREMENT DCCC telelogic 2...............................

The Ports 36677, 19353 and 27000 are open.

Re: FLEXnet Licensing Error -96,491
SystemAdmin - Wed May 18 03:55:40 EDT 2011

ChristophS - Wed May 18 03:41:59 EDT 2011
This is the content of my license.dat:

SERVER NAME 00505684000d 27000
VENDOR ibmratl
VENDOR telelogic
VENDOR rational

INCREMENT DCCC telelogic 2...............................

In the (new format) license file I would modify the following lines as follows (and restart the license server after modifications):


VENDOR ibmratl PORT=19354 VENDOR telelogic PORT=19354 VENDOR rational PORT=19354


This PORT command will fix the TCP/IP port for vendor daemons to be 19354. The same port 19354 has also to be opened in your firewall. I have added the port command for the all daemons, as we do not know which is actually in use - in the license log (see license server settings to locate that) you can see what vendor daemon is actually started and which port it currently tries to use.

If the above does not help, then maybe DOORS Support can.

Re: FLEXnet Licensing Error -96,491
ChristophS - Wed May 18 04:06:20 EDT 2011

I have changed the license.dat on server & client to:

SERVER NAME 00505684000d 19353
VENDOR ibmratl PORT=27000
VENDOR telelogic PORT=27000
VENDOR rational PORT=27000

AND IT WORKS :-) Thanks for your help!

Chris

Re: FLEXnet Licensing Error -96,491
ChristophS - Wed May 18 04:15:55 EDT 2011

ChristophS - Wed May 18 04:06:20 EDT 2011
I have changed the license.dat on server & client to:

SERVER NAME 00505684000d 19353
VENDOR ibmratl PORT=27000
VENDOR telelogic PORT=27000
VENDOR rational PORT=27000

AND IT WORKS :-) Thanks for your help!

Chris

I have yet another problem with DOORS :-)

we use DOORS 9.3 with Web Access. After logging (On the same machine/server) in with valid credentials the webpage "hangs". In some cases the login works after 10 minutes.

Re: FLEXnet Licensing Error -96,491
ChristophS - Thu May 19 06:48:43 EDT 2011

ChristophS - Wed May 18 04:15:55 EDT 2011
I have yet another problem with DOORS :-)

we use DOORS 9.3 with Web Access. After logging (On the same machine/server) in with valid credentials the webpage "hangs". In some cases the login works after 10 minutes.

Problem solved by starting the interop server :D

Re: FLEXnet Licensing Error -96,491
RavikanthChavali - Tue Feb 17 14:47:06 EST 2015

SystemAdmin - Tue May 17 10:40:49 EDT 2011
Is the Telelogic/Rational deamon port defined in your license file and opened in firewall?

See https://www-304.ibm.com/support/docview.wss?uid=swg21324455

There was only one port 27000 default for license manager that was opened. And the deamon port's were dynamically assigned.

I have changed the license key file to use 27001 and restarted the server from lmtools VENDOR ibmratl PORT=27001

Thank you,

Ravikanth Chavali